Mostly because it has become inconvenient to use as far as I created a new library where qpromisify declared as a dependency.

[ ]